Candlewood's #1 crew for wakeboard lessons!
 
HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in
Welcome to the Shred Candlewood forum! Post up and get yourself known! Then get off this website and go shred!!
The Shred Candlewood boat is in the water and ready to rock!
Latest topics
» the season is open
My 2011 Board Setup  I_icon_minitimeFri Mar 30, 2012 5:13 pm by NickLafky

» Out on Zoar
My 2011 Board Setup  I_icon_minitimeFri Mar 30, 2012 5:09 pm by NickLafky

» Rider of the week! (6/12/11) Aaron
My 2011 Board Setup  I_icon_minitimeWed Feb 01, 2012 12:44 am by louphaen

» SURFING LESSONS!!!
My 2011 Board Setup  I_icon_minitimeThu Dec 29, 2011 2:37 am by drufrait

» Fun on the lake!
My 2011 Board Setup  I_icon_minitimeSat Jul 16, 2011 10:34 am by Travis

» Ram and Nautique!
My 2011 Board Setup  I_icon_minitimeSat Jun 25, 2011 11:53 am by Travis

» Hyperlite's system sessions tour!
My 2011 Board Setup  I_icon_minitimeWed Jun 15, 2011 10:20 am by Travis

» Adam Wensink's unleash the east tour!
My 2011 Board Setup  I_icon_minitimeWed Jun 15, 2011 10:07 am by Travis

» Candlewood Lake
My 2011 Board Setup  I_icon_minitimeTue Jun 07, 2011 2:32 pm by Ifreakinsurf

» Shredding with dalia and Dj
My 2011 Board Setup  I_icon_minitimeSun Jun 05, 2011 8:28 pm by Travis

Search
 
 

Display results as :
 
Rechercher Advanced Search
Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 14 on Sun Oct 06, 2013 2:37 pm
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password

Share
 

 My 2011 Board Setup

Go down 
AuthorMessage
jcrocitto
Can get up
Can get up
jcrocitto

Posts : 11
Reputation : 1
Join date : 2011-03-01
Age : 37
Location : Candlewood Lake

My 2011 Board Setup  Empty
PostSubject: My 2011 Board Setup    My 2011 Board Setup  I_icon_minitimeMon Mar 21, 2011 8:17 pm

[img]My 2011 Board Setup  Board1[/img][img]My 2011 Board Setup  Board[/img]
Back to top Go down
View user profile
chris
Local waker
Local waker
chris

Posts : 29
Reputation : 0
Join date : 2011-03-01
Age : 33
Location : NYC

My 2011 Board Setup  Empty
PostSubject: Re: My 2011 Board Setup    My 2011 Board Setup  I_icon_minitimeMon Mar 21, 2011 10:30 pm

somebody learned how to post pictures!
Back to top Go down
View user profile
Travis
Admin
Admin
Travis

Posts : 91
Reputation : 4
Join date : 2011-02-28
Age : 32
Location : Candlewood Lake Weapon: 139 Paradigm

My 2011 Board Setup  Empty
PostSubject: Re: My 2011 Board Setup    My 2011 Board Setup  I_icon_minitimeMon Mar 21, 2011 11:34 pm

so sick, i cant wait to mess around on that thing and swap those bindings to the paradigm!

_________________
Shred till ya dead! My 2011 Board Setup  Vtec228
Back to top Go down
View user profile http://www.shredcandlewood.com
jcrocitto
Can get up
Can get up
jcrocitto

Posts : 11
Reputation : 1
Join date : 2011-03-01
Age : 37
Location : Candlewood Lake

My 2011 Board Setup  Empty
PostSubject: Re: My 2011 Board Setup    My 2011 Board Setup  I_icon_minitimeTue Mar 22, 2011 7:18 pm

trav.. the Paradigm is sick! cant wait to shred on that slippery wet thaaaang!
Back to top Go down
View user profile
Heidi
Not dead weight
Not dead weight
Heidi

Posts : 9
Reputation : 0
Join date : 2011-02-28
Age : 30
Location : Candlewood Lake

My 2011 Board Setup  Empty
PostSubject: Re: My 2011 Board Setup    My 2011 Board Setup  I_icon_minitimeThu Apr 07, 2011 10:27 am

you would want to ride slippery wet things jay... Very Happy

cant wait to see you strap up your boots while sitting in the bow!! haha
Back to top Go down
View user profile
Sponsored content




My 2011 Board Setup  Empty
PostSubject: Re: My 2011 Board Setup    My 2011 Board Setup  I_icon_minitime

Back to top Go down
 
My 2011 Board Setup
Back to top 
Page 1 of 1
 Similar topics
-
» Selenium Remote Control misbehaves
» How smartgwt widgets recognize?
» Hanna-Adapt or Die 2011-DVDRip
» [IMPLEMENTED] BAT or PowerShell file or Silent Install After Setup is Finish
» [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

Permissions in this forum:You cannot reply to topics in this forum
 :: Media Section :: Gear show and tell-
Jump to: